not displayed well?

View previous topic View next topic Go down

not displayed well?

Post  Joshua on May 5th 2010, 4:38 pm

well are my inactive period, i have come back, and i duno if any one eals is affected. but to me the form is being displayed weirdly, not the form it self, but the posts, am i the only one?

Joshua

Posts : 232
Reputation : 0
Join date : 2009-12-04
Age : 27

View user profile

Back to top Go down

Re: not displayed well?

Post  Vava on May 5th 2010, 4:42 pm

I got it, too. I think it's passed, though...

... Wait... Nope, it's still there.

Vava

Posts : 165
Reputation : 0
Join date : 2010-04-08

View user profile

Back to top Go down

Re: not displayed well?

Post  Raed on May 5th 2010, 7:10 pm

I'm getting this too, but sadly, I do not believe it to be something I have any control over. I'll try and see if I can find anything out about this, but no guarantees.

Raed
Admin

Posts : 97
Reputation : 0
Join date : 2009-11-30
Age : 30
Location : MA

View user profile

Back to top Go down

Re: not displayed well?

Post  Loup Garou on May 5th 2010, 8:30 pm

Is there a glitch somewhere in the page set up? I do not have consistent problems with page... just... time to time. Mostly because I get overlaps of lines in the display.

Loup Garou

Posts : 147
Reputation : 0
Join date : 2010-01-25

View user profile

Back to top Go down

Re: not displayed well?

Post  Raed on May 5th 2010, 11:07 pm

Forum Topic

The link above shows other people are having this issue too. It basically says there's something wrong with the quote function right now. I'm guessing that you're having overlapping issues because its pushing the text too far to the right and its just heading to the next line.

There's not much we can do in the meantime, so please bare with it until the forum techs fix the error.

Raed
Admin

Posts : 97
Reputation : 0
Join date : 2009-11-30
Age : 30
Location : MA

View user profile

Back to top Go down

Re: not displayed well?

Post  Joshua on May 6th 2010, 8:05 pm

ok thanks for the update raed.

Joshua

Posts : 232
Reputation : 0
Join date : 2009-12-04
Age : 27

View user profile

Back to top Go down

Re: not displayed well?

Post  Joshua on August 16th 2010, 5:07 pm

um am i the only one seeing photobucked bandwidth exceeded all over the form?

Joshua

Posts : 232
Reputation : 0
Join date : 2009-12-04
Age : 27

View user profile

Back to top Go down

Re: not displayed well?

Post  Vava on August 17th 2010, 11:02 pm

No, I see it too. I'm guessing that the forums used images hosted on PhotoBucket to display bits and pieces of it, but I'm not certain about that.

Vava

Posts : 165
Reputation : 0
Join date : 2010-04-08

View user profile

Back to top Go down

Re: not displayed well?

Post  Joshua on August 18th 2010, 10:13 am

hmm wanted to make sure it wasnt me, but it seems alsa and raed are gone hopefully temporarily

Joshua

Posts : 232
Reputation : 0
Join date : 2009-12-04
Age : 27

View user profile

Back to top Go down

Re: not displayed well?

Post  Vava on August 28th 2010, 1:16 pm

Vava wrote:No, I see it too. I'm guessing that the forums used images hosted on PhotoBucket to display bits and pieces of it, but I'm not certain about that.

The problem seems to have gone away. I'm not sure exactly what caused it or why it went away, but I have my theories...

P.S.: I was just quoting myself to prove that it had stopped.

Vava

Posts : 165
Reputation : 0
Join date : 2010-04-08

View user profile

Back to top Go down

Re: not displayed well?

Post  Joshua on August 30th 2010, 8:59 am

yea its fixed, rather weird though wonder what happened.

Joshua

Posts : 232
Reputation : 0
Join date : 2009-12-04
Age : 27

View user profile

Back to top Go down

Re: not displayed well?

Post  Joshua on September 5th 2010, 8:20 am

Damn it the photobucked is back!!!

Joshua

Posts : 232
Reputation : 0
Join date : 2009-12-04
Age : 27

View user profile

Back to top Go down

Re: not displayed well?

Post  Joshua on September 8th 2010, 4:43 pm

can anybody contact raed to figure out how to fix this?

Joshua

Posts : 232
Reputation : 0
Join date : 2009-12-04
Age : 27

View user profile

Back to top Go down

Re: not displayed well?

Post  Raed on June 27th 2011, 12:30 am

Not that anyone would still care, I was just sick of seeing photobucket bandwidth errors so I changed the theme. That's apparently a theme not being updated problem. I don't know If I'm back or if this background will stay. I just decided to change it on a whim.

Raed
Admin

Posts : 97
Reputation : 0
Join date : 2009-11-30
Age : 30
Location : MA

View user profile

Back to top Go down

Re: not displayed well?

Post  alasdair69 on June 27th 2011, 10:23 am

Well, I can't speak for anyone else but I certainly care, that was driving me crazy. Thanks for fixing it. Also, I sent you a PM.

alasdair69
Story Writer
Story Writer

Posts : 199
Reputation : 4
Join date : 2009-12-01

View user profile

Back to top Go down

Re: not displayed well?

Post  Sponsored content Today at 5:52 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum